- Switch type: Managed
- Switch layer: L3
- Basic switching RJ-45 Ethernet ports quantity: 48
- Switching capacity: 176
- Достапност:
- Бренд: D-LINK
- Шифра: 378211
- Гарантен рок: 12 месеци
- Достава: 13-16 дена
Technical Specifications
- Summary: D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Rack mounting
- Vendor Homepage: https://www.dlink.com/en/products/dgs-1250-52x-52-port-10-gigabit-smart-managed-switch
- Name: NET SWITCH 48PORT 10/100/1000/DGS-1250-52X/E D-LINK
- Category Code: SWI
- Switch type: Managed
- Switch layer: L3
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- ARP inspection: Yes
- Configuring Location Settings (CLI): Yes
- System event log: Yes
- MIB support: RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650,
- Basic switching RJ-45 Ethernet ports quantity: 48
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- SFP+ module slots quantity: 4
- Console port: RJ-45
- Networking standards: IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3ae/IEEE 802.3az/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
- 10G support: Yes
- Auto MDI/MDI-X: Yes
- Broadcast storm control: Yes
- Flow control support: Yes
- Head-of-line (HOL) blocking: Yes
- Link aggregation: Yes
- Spanning tree protocol: Yes
- VLAN support: Yes
- Virtual LAN features: Voice VLAN
- Number of VLANs: 4094
- Fiber ethernet cabling technology: 1000BASE-LHX/1000BASE-LX/1000BASE-SX/1000BASE-X/1000BASE-ZX/100BASE-FX
- Switching capacity: 176
- Forwarding rate: 130.95
- MAC address table: 32000
- Static route: Yes
- Number of static routes: 124
- Jumbo frames support: Yes
- Jumbo frames: 12000
- Packet buffer memory: 16
- DHCP features: DHCP client/DHCP server/DHCP snooping
- Access Control List (ACL): Yes
- Access Control List (ACL) rules: 768
- IGMP snooping: Yes
- IP-MAC-Port binding: Yes
- Loop protection: Yes
- Queue scheduling algorithms: Weighted Round Robin (WRR)
- Security algorithms: EAP/LEAP/MD5/PEAP/SSH/SSL/TLS/TTLS
- Multicast support: Yes
- Rack mounting: Yes
- Product colour: Black
- LED indicators: Activity/Link/Power/Speed
- Electromagnetic compatibility: CE A, VCCI A, FCC A, IC, BSMI
- Memory type: DDR3-SDRAM
- Internal memory: 2048
- Flash memory: 64
- Noise level: 50.7
- Mean time between failures (MTBF): 589984.72
- Power supply included: Yes
- AC input voltage: 100 - 240
- Power consumption (max): 51.2
- Operating temperature (T-T): -5 - 50
- Storage temperature (T-T): -20 - 70
- Operating relative humidity (H-H): 0 - 95
- Storage relative humidity (H-H): 0 - 95
- Heat dissipation: 174.592
- Width: 440
- Depth: 210
- Height: 44
- Weight: 3010
- Package width: 351
- Package depth: 565
- Package height: 91
- Package weight: 4280
- Certification: CB, UL, BSMI, CCC
- Units per Shipping Box: 1
- Unit Calculated Volume: 0.01795
- Unit Calculated Weight: 4
| Specifications | |
| 10G support | Yes |
| AC input voltage | 100 - 240 |
| Access Control List (ACL) | Yes |
| Access Control List (ACL) rules | 768 |
| ARP inspection | Yes |
| Auto MDI/MDI-X | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Broadcast storm control | Yes |
| Certification | CB, UL, BSMI, CCC |
| Configuring Location Settings (CLI) | Yes |
| Console port | RJ-45 |
| Depth | 210 |
| DHCP features | DHCP client/DHCP server/DHCP snooping |
| Electromagnetic compatibility | CE A, VCCI A, FCC A, IC, BSMI |
| Fiber ethernet cabling technology | 1000BASE-LHX/1000BASE-LX/1000BASE-SX/1000BASE-X/1000BASE-ZX/100BASE-FX |
| Flash memory | 64 |
| Flow control support | Yes |
| Head-of-line (HOL) blocking | Yes |
| Heat dissipation | 174.592 |
| Height | 44 |
| IGMP snooping | Yes |
| Internal memory | 2048 |
| IP-MAC-Port binding | Yes |
| Jumbo frames | 12000 |
| Jumbo frames support | Yes |
| LED indicators | Activity/Link/Power/Speed |
| Link aggregation | Yes |
| Loop protection | Yes |
| MAC address table | 32000 |
| Mean time between failures (MTBF) | 589984.72 |
| Memory type | DDR3-SDRAM |
| MIB support | RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3ae/IEEE 802.3az/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
| Noise level | 50.7 |
| Number of static routes | 124 |
| Number of VLANs | 4094 |
| Operating relative humidity (H-H) | 0 - 95 |
| Operating temperature (T-T) | -5 - 50 |
| Package depth | 565 |
| Package height | 91 |
| Package weight | 4280 |
| Package width | 351 |
| Packet buffer memory | 16 |
| Power consumption (max) | 51.2 |
| Power supply included | Yes |
| Product colour | Black |
| Quality of Service (QoS) support | Yes |
| Queue scheduling algorithms | Weighted Round Robin (WRR) |
| Rack mounting | Yes |
| Security algorithms | EAP/LEAP/MD5/PEAP/SSH/SSL/TLS/TTLS |
| SFP+ module slots quantity | 4 |
| Spanning tree protocol | Yes |
| Static route | Yes |
| Storage relative humidity (H-H) | 0 - 95 |
| Storage temperature (T-T) | -20 - 70 |
| Summary | D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Rack mounting |
| Switch layer | L3 |
| System event log | Yes |
| Virtual LAN features | Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
| Weight | 3010 |
| Width | 440 |
| Specs | |
| Category Code | SWI |
| Description | Power & Value
|
| Forwarding rate | 130.95 |
| Name | NET SWITCH 48PORT 10/100/1000/DGS-1250-52X/E D-LINK |
| PictureUrl | https://static.elko.cloud/ProductImages/58585399-9a5f-4963-a088-3a2a9360a05c.Jpeg |
| Switch type | Managed |
| Switching capacity | 176 |
| thumbnailImagePath | https://static.elko.cloud/ProductImagesThumbs/58585399-9a5f-4963-a088-3a2a9360a05c.Jpeg |
| Unit Calculated Volume | 0.01795 |
| Unit Calculated Weight | 4 |
| Units per Shipping Box | 1 |
| Vendor Homepage | https://www.dlink.com/en/products/dgs-1250-52x-52-port-10-gigabit-smart-managed-switch |