Сите категории
Kошничка

NET SWITCH 20PORT 10GB SFP+/DXS-3400-24TC D-LINK

NET SWITCH 20PORT 10GB SFP+/DXS-3400-24TC D-LINK
NET SWITCH 20PORT 10GB SFP+/DXS-3400-24TC D-LINK
  • Switch type: Managed
  • Switch layer: L3
  • Basic switching RJ-45 Ethernet ports quantity: 20
  • Switching capacity: 480
521,058ден.
  • Достапност:
  • Бренд: D-LINK
  • Шифра: 239841
  • Гарантен рок: 12 месеци
  • Достава: 13-16 дена
1

Technical Specifications

  • Summary: D-Link 20-Port 10GBASE-T/SFP+ and 10GBASE-T/SFP+ Combo Port Managed Switch. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 20, USB 2.0 ports quantity: 1, Console port: RJ-45. Full duplex. MAC address table: 48000 entries, Switching capacity: 480 Gbit/s. Networking standards: IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s,.... Rack mounting, Form factor: 1U
  • Vendor Homepage: https://us.dlink.com/products/business-solutions/dxs-3400-24tc/
  • Name: NET SWITCH 20PORT 10GB SFP+/DXS-3400-24TC D-LINK
  • Category Code: SWI
  • Model name: DXS-3400-24TC
  • Switch type: Managed
  • Switch layer: L3
  • Quality of Service (QoS) support: Yes
  • Web-based management: Yes
  • ARP inspection: Yes
  • System event log: Yes
  • MIB support: RFC1065, RFC1066, RFC1155, RFC1156, RFC2578, RFC1212, RFC1213, RFC1215, RFC1493, RFC4188,RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576, RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1
  • Basic switching RJ-45 Ethernet ports quantity: 20
  • Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
  • Combo SFP ports quantity: 4
  • SFP+ module slots quantity: 4
  • Fiber optic connector: SFP+
  • Console port: RJ-45
  • USB 2.0 ports quantity: 1
  • Networking standards: IEEE 802.1AX/IEEE 802.1D/IEEE 802.1Q/IEEE 802.1Qau/IEEE 802.1Qaz/IEEE 802.1Qbb/IEEE 802.1s/IEEE 802.1v/IEEE 802.1w/IEEE 802.1x/IEEE 802.3x
  • 10G support: Yes
  • Copper ethernet cabling technology: 1000BASE-T/100BASE-T/10BASE-T/10GBASE-T
  • Port mirroring: Yes
  • Full duplex: Yes
  • Flow control support: Yes
  • Head-of-line (HOL) blocking: Yes
  • Link aggregation: Yes
  • Spanning tree protocol: Yes
  • VLAN support: Yes
  • Virtual LAN features: MAC address-based VLAN/Port-based VLAN/Private VLAN/Voice VLAN
  • Number of VLANs: 4094
  • Switching capacity: 480
  • Forwarding rate: 357.12
  • MAC address table: 48000
  • Number of queues: 8
  • Jumbo frames support: Yes
  • Jumbo frames: 12000
  • Packet buffer memory: 4
  • DHCP features: DHCP client/DHCP server
  • Access Control List (ACL): Yes
  • IGMP snooping: Yes
  • Authentication: Guest VLAN,MAC-based authentication,Port-based authentication
  • BPDU filtering/protection: Yes
  • Loop protection: Yes
  • Security algorithms: 802.1x RADIUS
  • SSH/SSL support: Yes
  • Multicast support: Yes
  • Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2
  • Rack mounting: Yes
  • Stackable: Yes
  • Form factor: 1U
  • Product colour: Black
  • Number of fans: 3
  • Safety: cUL, CB, CE, CCC, BSMI
  • Electromagnetic compatibility: CE, FCC A, C-Tick, VCCI, BSMI, CCC
  • Physical stacking (units): 4
  • Virtual stacking (units): 32
  • Built-in processor: Yes
  • AC input voltage: 100 - 240
  • AC input frequency: 50 - 60
  • Input current: 2
  • Power consumption (max): 159.8
  • Operating temperature (T-T): -5 - 50
  • Storage temperature (T-T): -40 - 70
  • Operating relative humidity (H-H): 10 - 95
  • Storage relative humidity (H-H): 5 - 95
  • Heat dissipation: 557.94
  • Width: 441
  • Depth: 380
  • Height: 44
  • Weight: 6650
  • Package width: 527
  • Package depth: 575
  • Package height: 145
  • Package weight: 9230
  • Master (outer) cases per pallet (air): 28
  • Master (outer) cases per pallet (sea): 28
  • Pallet gross length: 1100
  • Pallet gross weight (air): 313900
  • Pallet gross weight (sea): 313900
  • Pallet gross width: 1200
  • Pallet height (air): 1381
  • Pallet height (sea): 1381
  • Products per pallet (air): 28
  • Products per pallet (sea): 28
  • Products per shipping (inner) case: 1
  • Shipping (inner) case gross weight: 10550
  • Shipping (inner) case height: 178
  • Shipping (inner) case length: 595
  • Shipping (inner) case net weight: 7530
  • Shipping (inner) case width: 545
  • Harmonized System (HS) code: 85176990
  • Units per Shipping Box: 1
  • Unit Calculated Volume: 0.043
  • Unit Calculated Weight: 9.398
Specifications
10G supportYes
AC input frequency50 - 60
AC input voltage100 - 240
Access Control List (ACL)Yes
ARP inspectionYes
AuthenticationGuest VLAN,MAC-based authentication,Port-based authentication
Basic switching RJ-45 Ethernet ports quantity20
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
BPDU filtering/protectionYes
Built-in processorYes
Combo SFP ports quantity4
Console portRJ-45
Copper ethernet cabling technology1000BASE-T/100BASE-T/10BASE-T/10GBASE-T
Depth380
DHCP featuresDHCP client/DHCP server
Electromagnetic compatibilityCE, FCC A, C-Tick, VCCI, BSMI, CCC
Fiber optic connectorSFP+
Flow control supportYes
Form factor1U
Full duplexYes
Harmonized System (HS) code85176990
Head-of-line (HOL) blockingYes
Heat dissipation557.94
Height44
IGMP snoopingYes
Input current2
Jumbo frames12000
Jumbo frames supportYes
Link aggregationYes
Loop protectionYes
MAC address table48000
Master (outer) cases per pallet (air)28
Master (outer) cases per pallet (sea)28
MIB supportRFC1065, RFC1066, RFC1155, RFC1156, RFC2578, RFC1212, RFC1213, RFC1215, RFC1493, RFC4188,RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576, RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Multicast supportYes
Networking standardsIEEE 802.1AX/IEEE 802.1D/IEEE 802.1Q/IEEE 802.1Qau/IEEE 802.1Qaz/IEEE 802.1Qbb/IEEE 802.1s/IEEE 802.1v/IEEE 802.1w/IEEE 802.1x/IEEE 802.3x
Number of fans3
Number of queues8
Number of VLANs4094
Operating relative humidity (H-H)10 - 95
Operating temperature (T-T)-5 - 50
Package depth575
Package height145
Package weight9230
Package width527
Packet buffer memory4
Pallet gross length1100
Pallet gross weight (air)313900
Pallet gross weight (sea)313900
Pallet gross width1200
Pallet height (air)1381
Pallet height (sea)1381
Physical stacking (units)4
Port mirroringYes
Power consumption (max)159.8
Product colourBlack
Products per pallet (air)28
Products per pallet (sea)28
Products per shipping (inner) case1
Quality of Service (QoS) supportYes
Rack mountingYes
SafetycUL, CB, CE, CCC, BSMI
Security algorithms802.1x RADIUS
SFP+ module slots quantity4
Shipping (inner) case gross weight10550
Shipping (inner) case height178
Shipping (inner) case length595
Shipping (inner) case net weight7530
Shipping (inner) case width545
Spanning tree protocolYes
SSH/SSL supportYes
StackableYes
Storage relative humidity (H-H)5 - 95
Storage temperature (T-T)-40 - 70
SummaryD-Link 20-Port 10GBASE-T/SFP+ and 10GBASE-T/SFP+ Combo Port Managed Switch. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 20, USB 2.0 ports quantity: 1, Console port: RJ-45. Full duplex. MAC address table: 48000 entries, Switching capacity: 480 Gbit/s. Networking standards: IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s,.... Rack mounting, Form factor: 1U
Switch layerL3
System event logYes
USB 2.0 ports quantity1
Virtual LAN featuresMAC address-based VLAN/Port-based VLAN/Private VLAN/Voice VLAN
Virtual stacking (units)32
VLAN supportYes
Web-based managementYes
Weight6650
Width441
Specs
Category CodeSWI
Description

D-Link’s DXS-3400 Series Lite Layer 3 Stackable 10 GbE Managed Switches are compact, high-performance switches that feature wire speed 10-Gigabit Ethernet switching, routing, and ultra-low latency. The 1U height and high port density make the DXS-3400 Series suitable for enterprise and campus environments where space is at a premium. 10GbE Copper and Fiber versions are available. The DXS-3400-24TC includes twenty (20) 10GBASE-T (RJ45) ports and four (4) 10GbE “Combo” ports (RJ45/SFP+). The DXS-3400-24SC includes twenty (20) 10GbE optical (SFP+) ports and four (4) 10GbE “Combo” ports (RJ45/SFP+).

High Availability and Flexibility

The DXS-3400 Series switches feature modular fans and power supplies for a high availability architecture. The hot-swappable design means that fans and power supplies can be replaced without affecting switch operation. Physical and virtual switch stacking allows the switches to be managed from a single IP address and provides redundancy for connected devices. The Switch Resource Management (SRM) feature allows the hardware table size to be changed, so that switch functions can be optimized based on the application. The DXS-3400 Series switches support 3 modes – IP Mode, LAN Mode and L2 VPN Mode – which modify the size of the Layer 2 and 3 tables for optimum efficiency.

High Availability and Flexibility

The DGS-3630 Series switches support stacking technology, which combines multiple switches to form a single physical or virtual stack. This increases redundancy over multiple physical units, simplifies management, and provides a single IP address to manage all members in the stack. Up to 9 switches can be stacked using Direct Attach Copper (DAC) or fiber optic cables to make up to 432 Gigabit Ethernet ports available, allowing switching capacity to be increased with demand. The Switch Resource Management (SRM) feature allows the hardware table size to be changed, so that switch functions can be optimized based on the use of the switch. There are 3 modes: IP Mode, LAN Mode, and L2 VPN Mode, which modify the size of the Layer 2 and 3 tables for optimum efficiency.

Feature Rich Software

The DXS-3400 Series switches include feature rich software which satisfies the needs of Small/Medium Business (SMB), Small/Medium Enterprise (SME), and Campus users. This software supports a wide range of Layer 2 and 3 functions such as VLANs, inter-VLAN routing, multicasting, Quality of Service (QoS), Virtual Router Redundancy Protocol (VRRP), Routing Information Protocol (RIP)v1/2, Next Generation RIP (RIPng), Policy-Based Routing (PBR), and security features. The DXS-3400 Series switches also include an easy-to-use web interface and an industry standard CLI for improved management.

Lossless Ethernet

Data Center Bridging (DCB) is an essential set of enhancements to Ethernet for networking in data center environments. The DXS-3400 Series switches support several core components of Data Center Bridging (DCB) such as IEEE 802.1Qbb, IEEE 802.1Qaz, and IEEE 802.1Qau. IEEE 802.1Qbb (Priority-based Flow Control) provides flow control on specific priority to ensure there is no data loss during network congestion. IEEE 802.1Qaz (Enhanced Transmission Selection) manages the allocation of bandwidth amongst different traffic classes. IEEE 802.1Qau (Congestion Notification) provides congestion management for data flows within network domains to avoid frame loss.

Energy Efficient

The DXS-3400 Series switches feature front-to-back airflow which optimizes air circulation inside the rack, supports hot and cold aisles in data centers, and increases energy efficiency. The switches also feature in-built smart fans. Internal heat sensors monitor and detect temperature changes, and react accordingly by utilizing different fan speeds for different temperatures. At lower temperatures, the fans will run more slowly, reducing the switch’s power consumption and noise.

Lifetime Warranty and NBD Replacement

D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DXS-3400 Series of Lite Layer 3 Stackable 10GbE Managed Switches to further its commitment to product quality and long-term customer confidence.

Forwarding rate357.12
Model nameDXS-3400-24TC
NameNET SWITCH 20PORT 10GB SFP+/DXS-3400-24TC D-LINK
PictureUrlhttps://static.elko.cloud/ProductImages/b7fe598c-f929-48bf-b36a-cd8f41001bcf.Jpeg
Switch typeManaged
Switching capacity480
thumbnailImagePathhttps://static.elko.cloud/ProductImagesThumbs/b7fe598c-f929-48bf-b36a-cd8f41001bcf.Jpeg
Unit Calculated Volume0.043
Unit Calculated Weight9.398
Units per Shipping Box1
Vendor Homepagehttps://us.dlink.com/products/business-solutions/dxs-3400-24tc/