- Switch type: Managed
- Switch layer: L2/L3
- Basic switching RJ-45 Ethernet ports quantity: 24
- Switching capacity: 56
- Достапност: Има залиха
- Бренд: D-LINK
- Шифра: 439729
- Гарантен рок: 12 месеци
- Достава: 13-16 дена
Technical Specifications
- Summary: D-Link DGS-1210-28P/ME/E. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Installed SFP modules quantity: 4, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Form factor: 1U
- Vendor Homepage: https://eu.dlink.com/uk/en/products/dgs-1210-me-series-gigabit-managed-switches
- Name: NET SWITCH 24PORT 10/100/1000/POE DGS-1210-28P/ME D-LINK
- Category Code: SWI
- Model: DGS-1210-28P/ME
- Switch type: Managed
- Switch layer: L2/L3
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- ARP inspection: Yes
- Configuring Location Settings (CLI): Yes
- Traffic classification: Yes
- System event log: Yes
- MIB support: RFC1212 Concise MIB Definitions RFC1213 MIB II RFC1215 MIB Traps Convention RFC1065, 1151, 2578 MIB Structure RFC1493 Bridge MIB RFC1157, 2573, 2575, 2576 SNMP MIB RFC3418 SNMPv2 MIB RFC2819 RMON MIB RFC2021 RMONv2 MIB RFC1643, 1650, 2
- Basic switching RJ-45 Ethernet ports quantity: 24
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- Installed SFP modules quantity: 4
- Console port: RJ-45
- Networking standards: IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ah/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
- Copper ethernet cabling technology: 1000BASE-T/100BASE-TX/10BASE-T
- Cable types supported: Cat5/Cat5e
- Port mirroring: Yes
- Full duplex: Yes
- Half duplex: Yes
- Active link detection: Yes
- Auto MDI/MDI-X: Yes
- Auto-negotiation: Yes
- Broadcast storm control: Yes
- Ethernet LAN data rates: 1000
- Flow control support: Yes
- IPv4 routes: 64
- IPv6 routes: 32
- Link aggregation: Yes
- Spanning tree protocol: Yes
- VLAN support: Yes
- Virtual LAN features: MAC address-based VLAN/Port-based VLAN/Private VLAN/Protocol-based VLAN
- Number of VLANs: 4094
- Fiber ethernet cabling technology: 1000BASE-X
- Switching capacity: 56
- Forwarding rate: 41.7
- MAC address table: 16000
- Store-and-forward: Yes
- Number of queues: 8
- Static route: Yes
- Number of static routes: 96
- Number of IP interfaces: 4
- Packet buffer memory: 1.5
- DHCP features: DHCP client/DHCP relay/DHCP server/DHCP snooping
- Access Control List (ACL): Yes
- Access Control List (ACL) rules: 256
- Access Control List (ACL) ingress: 256
- IGMP snooping: Yes
- Authentication type: AAA,RADIUS,TACACS+
- BPDU filtering/protection: Yes
- IP-MAC-Port binding: Yes
- Loop protection: Yes
- Password protection: Yes
- Queue scheduling algorithms: Strict Priority Queue (SPQ)/Weighted Round Robin (WRR)
- Security algorithms: EAP/SNMP/SNMPv2/SNMPv3
- SSH/SSL support: Yes
- Multicast support: Yes
- Multicast features: Controllable multicast
- Number of multicast groups filtered: 256
- Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2
- GARP VLAN Registration Protocol (GVRP): Yes
- IPv4 & IPv6 features: Dual stack IPv4/IPv6/ICMPv6/IPv4/IPv6 access-control list (ACL)/IPv6 Path MTU Discovery/IPv6 Telnet
- Form factor: 1U
- LED indicators: Activity/Fan fail/Link/Power/Speed
- Number of fans: 2
- Memory type: DDR3-SDRAM
- Internal memory: 256
- Flash memory: 32
- Noise level: 52.9
- Mean time between failures (MTBF): 331669
- Power source: AC
- AC input voltage: 100 - 240
- AC input frequency: 50/60
- Input voltage: 100 - 240
- Power consumption (max): 251.5
- Power protection features: Surge protection
- Power over Ethernet (PoE): Yes
- Power over Ethernet (PoE) ports quantity: 24
- Total Power over Ethernet (PoE) budget: 193
- Operating temperature (T-T): -5 - 50
- Storage temperature (T-T): -40 - 70
- Operating relative humidity (H-H): 10 - 90
- Storage relative humidity (H-H): 0 - 95
- Heat dissipation: 857.98
- Width: 440
- Depth: 210
- Height: 44
- Weight: 3340
- Sustainability certificates: UL ECOLOGO
- Sustainability compliance: Yes
- Compliance certificates: BSMI/CB/CCC/CE/Federal Communications Commission (FCC)/Low Voltage Directive (LVD)/VCCI
- Units per Shipping Box: 1
- Unit Calculated Volume: 0.01925
- Unit Calculated Weight: 6
| Specifications | |
| AC input frequency | 50/60 |
| AC input voltage | 100 - 240 |
| Access Control List (ACL) | Yes |
| Access Control List (ACL) ingress | 256 |
| Access Control List (ACL) rules | 256 |
| Active link detection | Yes |
| ARP inspection | Yes |
| Authentication type | AAA,RADIUS,TACACS+ |
| Auto MDI/MDI-X | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Broadcast storm control | Yes |
| Cable types supported | Cat5/Cat5e |
| Compliance certificates | BSMI/CB/CCC/CE/Federal Communications Commission (FCC)/Low Voltage Directive (LVD)/VCCI |
| Configuring Location Settings (CLI) | Yes |
| Console port | RJ-45 |
| Copper ethernet cabling technology | 1000BASE-T/100BASE-TX/10BASE-T |
| Depth | 210 |
| DHCP features | DHCP client/DHCP relay/DHCP server/DHCP snooping |
| Ethernet LAN data rates | 1000 |
| Fiber ethernet cabling technology | 1000BASE-X |
| Flash memory | 32 |
| Flow control support | Yes |
| Form factor | 1U |
| Full duplex | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Half duplex | Yes |
| Heat dissipation | 857.98 |
| Height | 44 |
| IGMP snooping | Yes |
| Input voltage | 100 - 240 |
| Installed SFP modules quantity | 4 |
| Internal memory | 256 |
| IP-MAC-Port binding | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6/ICMPv6/IPv4/IPv6 access-control list (ACL)/IPv6 Path MTU Discovery/IPv6 Telnet |
| IPv4 routes | 64 |
| IPv6 routes | 32 |
| LED indicators | Activity/Fan fail/Link/Power/Speed |
| Link aggregation | Yes |
| Loop protection | Yes |
| MAC address table | 16000 |
| Mean time between failures (MTBF) | 331669 |
| Memory type | DDR3-SDRAM |
| MIB support | RFC1212 Concise MIB Definitions RFC1213 MIB II RFC1215 MIB Traps Convention RFC1065, 1151, 2578 MIB Structure RFC1493 Bridge MIB RFC1157, 2573, 2575, 2576 SNMP MIB RFC3418 SNMPv2 MIB RFC2819 RMON MIB RFC2021 RMONv2 MIB RFC1643, 1650, 2 |
| Multicast features | Controllable multicast |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ah/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
| Noise level | 52.9 |
| Number of fans | 2 |
| Number of IP interfaces | 4 |
| Number of multicast groups filtered | 256 |
| Number of queues | 8 |
| Number of static routes | 96 |
| Number of VLANs | 4094 |
| Operating relative humidity (H-H) | 10 - 90 |
| Operating temperature (T-T) | -5 - 50 |
| Packet buffer memory | 1.5 |
| Password protection | Yes |
| Port mirroring | Yes |
| Power consumption (max) | 251.5 |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power protection features | Surge protection |
| Quality of Service (QoS) support | Yes |
| Queue scheduling algorithms | Strict Priority Queue (SPQ)/Weighted Round Robin (WRR) |
| Security algorithms | EAP/SNMP/SNMPv2/SNMPv3 |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Static route | Yes |
| Storage relative humidity (H-H) | 0 - 95 |
| Storage temperature (T-T) | -40 - 70 |
| Store-and-forward | Yes |
| Summary | D-Link DGS-1210-28P/ME/E. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Installed SFP modules quantity: 4, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Form factor: 1U |
| Sustainability certificates | UL ECOLOGO |
| Sustainability compliance | Yes |
| Switch layer | L2/L3 |
| System event log | Yes |
| Total Power over Ethernet (PoE) budget | 193 |
| Traffic classification | Yes |
| Virtual LAN features | MAC address-based VLAN/Port-based VLAN/Private VLAN/Protocol-based VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
| Weight | 3340 |
| Width | 440 |
| Specs | |
| Auto-negotiation | Yes |
| Category Code | SWI |
| Description | Gigabit Managed Switches
|
| Forwarding rate | 41.7 |
| Model | DGS-1210-28P/ME |
| Name | NET SWITCH 24PORT 10/100/1000/POE DGS-1210-28P/ME D-LINK |
| PictureUrl | https://static.elko.cloud/ProductImages/b77ab73f-59b1-48b6-a04a-09ceee8748e5.Jpeg |
| Power source | AC |
| Switch type | Managed |
| Switching capacity | 56 |
| thumbnailImagePath | https://static.elko.cloud/ProductImagesThumbs/b77ab73f-59b1-48b6-a04a-09ceee8748e5.Jpeg |
| Unit Calculated Volume | 0.01925 |
| Unit Calculated Weight | 6 |
| Units per Shipping Box | 1 |
| Vendor Homepage | https://eu.dlink.com/uk/en/products/dgs-1210-me-series-gigabit-managed-switches |