Сите категории
Kошничка

NET SWITCH 24PORT 10/100M TX/POE AT-FS750/28PS-50 ALLIED

NET SWITCH 24PORT 10/100M TX/POE AT-FS750/28PS-50 ALLIED
NET SWITCH 24PORT 10/100M TX/POE AT-FS750/28PS-50 ALLIED
  • Switch type: Managed
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • Switching capacity: 12.8
40,665ден.
  • Достапност:
  • Бренд: ALLIED
  • Шифра: 205811
  • Гарантен рок: 12 месеци
  • Достава: 13-16 дена
1

Technical Specifications

  • Summary: Allied Telesis AT-FS750/28PS-50. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 8000 entries, Switching capacity: 12.8 Gbit/s. Networking standards: IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
  • Vendor Homepage: https://www.alliedtelesis.com/products/fs75028ps
  • Name: NET SWITCH 24PORT 10/100M TX/POE AT-FS750/28PS-50 ALLIED
  • Category Code: SWI
  • Switch type: Managed
  • Quality of Service (QoS) support: Yes
  • Web-based management: Yes
  • System event log: Yes
  • MIB support: RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100)
  • Fast Ethernet (copper) ports quantity: 24
  • Gigabit Ethernet (copper) ports quantity: 2
  • Combo SFP ports quantity: 2
  • Networking standards: IEEE 802.11d/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
  • Port mirroring: Yes
  • Broadcast storm control: Yes
  • Flow control support: Yes
  • Head-of-line (HOL) blocking: Yes
  • Link aggregation: Yes
  • Rate limiting: Yes
  • Spanning tree protocol: Yes
  • VLAN support: Yes
  • Virtual LAN features: Port-based VLAN/Tagged VLAN
  • Number of VLANs: 256
  • Switching capacity: 12.8
  • Throughput: 9.5
  • MAC address table: 8000
  • Number of queues: 4
  • Jumbo frames support: Yes
  • Packet forwarding rate (1 Gbps): 1488000
  • Packet forwarding rate (10 Mbps): 14880
  • Packet forwarding rate (100 Mbps): 148800
  • Packet buffer memory: 4.1
  • DHCP features: DHCP client
  • Access Control List (ACL): Yes
  • IGMP snooping: Yes
  • Authentication: MAC-based authentication
  • MAC address filtering: Yes
  • Multicast support: Yes
  • Number of multicast groups filtered: 256
  • Rack mounting: Yes
  • Form factor: 1U
  • Product colour: Grey
  • Power source: AC
  • AC input voltage: 100 - 240
  • AC input frequency: 50 - 60
  • Power consumption (max): 241
  • Power over Ethernet (PoE): Yes
  • Power over Ethernet (PoE) ports quantity: 24
  • Power over Ethernet plus (PoE+) ports quantity: 4
  • Total Power over Ethernet (PoE) budget: 193
  • Operating temperature (T-T): 0 - 40
  • Storage temperature (T-T): 5 - 90
  • Operating relative humidity (H-H): -25 - 70
  • Storage relative humidity (H-H): 5 - 95
  • Width: 410
  • Depth: 210
  • Height: 44
  • Weight: 5000
  • Cables included: AC
  • Harmonized System (HS) code: 85176990
  • Units per Shipping Box: 1
  • Unit Calculated Volume: 0.02462
  • Unit Calculated Weight: 4.41
Specifications
AC input frequency50 - 60
AC input voltage100 - 240
Access Control List (ACL)Yes
AuthenticationMAC-based authentication
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Broadcast storm controlYes
Cables includedAC
Combo SFP ports quantity2
Depth210
DHCP featuresDHCP client
Fast Ethernet (copper) ports quantity24
Flow control supportYes
Form factor1U
Gigabit Ethernet (copper) ports quantity2
Harmonized System (HS) code85176990
Head-of-line (HOL) blockingYes
Height44
IGMP snoopingYes
Jumbo frames supportYes
Link aggregationYes
MAC address filteringYes
MAC address table8000
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Multicast supportYes
Networking standardsIEEE 802.11d/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
Number of multicast groups filtered256
Number of queues4
Number of VLANs256
Operating relative humidity (H-H)-25 - 70
Operating temperature (T-T)0 - 40
Packet buffer memory4.1
Packet forwarding rate (1 Gbps)1488000
Packet forwarding rate (10 Mbps)14880
Packet forwarding rate (100 Mbps)148800
Port mirroringYes
Power consumption (max)241
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Power over Ethernet plus (PoE+) ports quantity4
Product colourGrey
Quality of Service (QoS) supportYes
Rack mountingYes
Rate limitingYes
Spanning tree protocolYes
Storage relative humidity (H-H)5 - 95
Storage temperature (T-T)5 - 90
SummaryAllied Telesis AT-FS750/28PS-50. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 8000 entries, Switching capacity: 12.8 Gbit/s. Networking standards: IEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
System event logYes
Throughput9.5
Total Power over Ethernet (PoE) budget193
Virtual LAN featuresPort-based VLAN/Tagged VLAN
VLAN supportYes
Web-based managementYes
Weight5000
Width410
Specs
Category CodeSWI
Description

The Allied Telesis AT-FS750/28PS WebSmart network switch features PoE+ for connectivity with security cameras, VoIP phones, RFID readers, and wireless access points. The FS750PS Series is a cost effective solution for SMB, retail stores, and at the edge of the network.

NameNET SWITCH 24PORT 10/100M TX/POE AT-FS750/28PS-50 ALLIED
PictureUrlhttps://static.elko.cloud/ProductImages/7c75a68c-ba0b-4817-aff9-970bcad5827a.Jpeg
Power sourceAC
Switch typeManaged
Switching capacity12.8
thumbnailImagePathhttps://static.elko.cloud/ProductImagesThumbs/7c75a68c-ba0b-4817-aff9-970bcad5827a.Jpeg
Unit Calculated Volume0.02462
Unit Calculated Weight4.41
Units per Shipping Box1
Vendor Homepagehttps://www.alliedtelesis.com/products/fs75028ps