
- Switch type: Managed
- Switch layer: L2
- Basic switching RJ-45 Ethernet ports quantity: 24
- SFP module slots quantity: 4
- Switching capacity: 56
- Достапност:
- Бренд: D-LINK
- Шифра: 230975
- Гарантен рок: 12 месеци
- Достава: 13-16 дена
Technical Specifications
- Summary: D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
- Vendor Homepage: https://www.dlink.com/uk/en/business-solutions/switching/smart-switches/dgs-1210-series-gigabit-smart-switches
- Name: NET SWITCH 24PORT 10/100/1000/POE+ DGS-1210-28MP D-LINK
- Category Code: SWI
- Switch type: Managed
- Switch layer: L2
- Quality of Service (QoS) support: Yes
- Web-based management: Yes
- Traffic classification: Yes
- System event log: Yes
- MIB support: RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
- Basic switching RJ-45 Ethernet ports quantity: 24
- Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
- SFP module slots quantity: 4
- Fiber optic connector: SFP
- Console port: RJ-45
- Networking standards: IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1v/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3ah/IEEE 802.3az/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
- Copper ethernet cabling technology: 1000BASE-T/100BASE-T/100BASE-TX/10BASE-T
- Port mirroring: Yes
- Full duplex: Yes
- IP routing: Yes
- Auto MDI/MDI-X: Yes
- Auto-negotiation: Yes
- Flow control support: Yes
- Link aggregation: Yes
- Rate limiting: Yes
- Spanning tree protocol: Yes
- VLAN support: Yes
- Virtual LAN features: MAC address-based VLAN/Port-based VLAN/Tagged VLAN/Voice VLAN
- Number of VLANs: 4094
- Fiber ethernet cabling technology: 1000BASE-X
- Switching capacity: 56
- Forwarding rate: 41.7
- MAC address table: 16000
- Store-and-forward: Yes
- Number of queues: 8
- Number of static routes: 32
- Jumbo frames support: Yes
- Jumbo frames: 9216
- Packet buffer memory: 1.5
- DHCP features: DHCP client
- Access Control List (ACL): Yes
- Access Control List (ACL) rules: 256
- IGMP snooping: Yes
- Authentication: Guest VLAN,MAC-based authentication,Port-based authentication
- BPDU filtering/protection: Yes
- IP-MAC-Port binding: Yes
- Loop protection: Yes
- Security algorithms: 802.1x RADIUS/SNMP/SSH
- SSH/SSL support: Yes
- Multicast support: Yes
- Multicast Listener Discovery (MLD) snooping: MLD v1, MLD v2
- Rack mounting: Yes
- Form factor: 1U
- Product colour: Black/Grey
- LED indicators: Activity/Fan fail/Link/Power/Speed
- Number of fans: 2
- Safety: CCC, CE LVD, UL/cUL
- Electromagnetic compatibility: FCC A, CE A, VCCI, C-Tick, BSMI, CCC
- Built-in processor: Yes
- Memory type: DDR3-SDRAM
- Internal memory: 128
- Flash memory: 32
- Noise level: 52.4
- Mean time between failures (MTBF): 294101
- AC input voltage: 100 - 240
- AC input frequency: 50 - 60
- Power consumption (typical): 27.49
- Power over Ethernet (PoE): Yes
- Power over Ethernet (PoE) ports quantity: 24
- Operating temperature (T-T): -5 - 50
- Storage temperature (T-T): -40 - 70
- Operating relative humidity (H-H): 10 - 90
- Storage relative humidity (H-H): 5 - 90
- Heat dissipation: 850.58
- Width: 440
- Depth: 210
- Height: 44
- Package width: 365
- Package depth: 521
- Package height: 92
- Package weight: 5184
- Master (outer) cases per pallet (air): 24
- Master (outer) cases per pallet (sea): 40
- Pallet gross length: 1100
- Pallet gross weight (air): 419652
- Pallet gross weight (sea): 682920
- Pallet gross width: 1200
- Pallet height (air): 1314
- Pallet height (sea): 2100
- Products per pallet (air): 72
- Products per pallet (sea): 120
- Products per shipping (inner) case: 3
- Shipping (inner) case gross weight: 16423
- Shipping (inner) case height: 393
- Shipping (inner) case length: 539
- Shipping (inner) case net weight: 15552
- Shipping (inner) case width: 295
- Certification: IEC61000-4-5, RoHS
- Harmonized System (HS) code: 85176990
- Units per Shipping Box: 3
- Unit Calculated Volume: 0.0058
- Unit Calculated Weight: 2.03
| Specifications | |
| AC input frequency | 50 - 60 |
| AC input voltage | 100 - 240 |
| Access Control List (ACL) | Yes |
| Access Control List (ACL) rules | 256 |
| Authentication | Guest VLAN,MAC-based authentication,Port-based authentication |
| Auto MDI/MDI-X | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Built-in processor | Yes |
| Certification | IEC61000-4-5, RoHS |
| Console port | RJ-45 |
| Copper ethernet cabling technology | 1000BASE-T/100BASE-T/100BASE-TX/10BASE-T |
| Depth | 210 |
| DHCP features | DHCP client |
| Electromagnetic compatibility | FCC A, CE A, VCCI, C-Tick, BSMI, CCC |
| Fiber ethernet cabling technology | 1000BASE-X |
| Fiber optic connector | SFP |
| Flash memory | 32 |
| Flow control support | Yes |
| Form factor | 1U |
| Full duplex | Yes |
| Harmonized System (HS) code | 85176990 |
| Heat dissipation | 850.58 |
| Height | 44 |
| IGMP snooping | Yes |
| Internal memory | 128 |
| IP routing | Yes |
| IP-MAC-Port binding | Yes |
| Jumbo frames | 9216 |
| Jumbo frames support | Yes |
| LED indicators | Activity/Fan fail/Link/Power/Speed |
| Link aggregation | Yes |
| Loop protection | Yes |
| MAC address table | 16000 |
| Master (outer) cases per pallet (air) | 24 |
| Master (outer) cases per pallet (sea) | 40 |
| Mean time between failures (MTBF) | 294101 |
| Memory type | DDR3-SDRAM |
| MIB support | RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925 |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Multicast support | Yes |
| Networking standards | IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1v/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3ah/IEEE 802.3az/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
| Noise level | 52.4 |
| Number of fans | 2 |
| Number of queues | 8 |
| Number of static routes | 32 |
| Number of VLANs | 4094 |
| Operating relative humidity (H-H) | 10 - 90 |
| Operating temperature (T-T) | -5 - 50 |
| Package depth | 521 |
| Package height | 92 |
| Package weight | 5184 |
| Package width | 365 |
| Packet buffer memory | 1.5 |
| Pallet gross length | 1100 |
| Pallet gross weight (air) | 419652 |
| Pallet gross weight (sea) | 682920 |
| Pallet gross width | 1200 |
| Pallet height (air) | 1314 |
| Pallet height (sea) | 2100 |
| Port mirroring | Yes |
| Power consumption (typical) | 27.49 |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 24 |
| Product colour | Black/Grey |
| Products per pallet (air) | 72 |
| Products per pallet (sea) | 120 |
| Products per shipping (inner) case | 3 |
| Quality of Service (QoS) support | Yes |
| Rack mounting | Yes |
| Rate limiting | Yes |
| Safety | CCC, CE LVD, UL/cUL |
| Security algorithms | 802.1x RADIUS/SNMP/SSH |
| SFP module slots quantity | 4 |
| Shipping (inner) case gross weight | 16423 |
| Shipping (inner) case height | 393 |
| Shipping (inner) case length | 539 |
| Shipping (inner) case net weight | 15552 |
| Shipping (inner) case width | 295 |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Storage relative humidity (H-H) | 5 - 90 |
| Storage temperature (T-T) | -40 - 70 |
| Store-and-forward | Yes |
| Summary | D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U |
| Switch layer | L2 |
| System event log | Yes |
| Traffic classification | Yes |
| Virtual LAN features | MAC address-based VLAN/Port-based VLAN/Tagged VLAN/Voice VLAN |
| VLAN support | Yes |
| Web-based management | Yes |
| Width | 440 |
| Specs | |
| Auto-negotiation | Yes |
| Category Code | SWI |
| Description | The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensures your network remains protected after the upgrade from IPv4 to IPv6. By offering multiple management options, the Smart Managed Switches allows quick deployment, infrastructure expansion, and seamless function upgrades. Built for small and medium-sized businesses, the DGS-1210 Series Smart Managed Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership. |
| Forwarding rate | 41.7 |
| Name | NET SWITCH 24PORT 10/100/1000/POE+ DGS-1210-28MP D-LINK |
| PictureUrl | https://static.elko.cloud/ProductImages/c77218f1-6702-4006-a21c-f0bbd8e23a5b.Jpeg |
| Switch type | Managed |
| Switching capacity | 56 |
| thumbnailImagePath | https://static.elko.cloud/ProductImagesThumbs/c77218f1-6702-4006-a21c-f0bbd8e23a5b.Jpeg |
| Unit Calculated Volume | 0.0058 |
| Unit Calculated Weight | 2.03 |
| Units per Shipping Box | 3 |
| Vendor Homepage | https://www.dlink.com/uk/en/business-solutions/switching/smart-switches/dgs-1210-series-gigabit-smart-switches |