NET SWITCH 4PORT 1000M/IGS-4215-4P4T2S PLANET
29,979ден.
- Достапност: На залиха
- Бренд: PLANET
- Шифра: 456220
- Гарантен рок: 12 месеци
- Достава: 13-16 дена
1
| Specifications | |
| Access Control List (ACL) | Yes |
| ARP inspection | Yes |
| Authentication | Port-based authentication |
| Auto MDI/MDI-X | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 8 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| BPDU filtering/protection | Yes |
| Broadcast storm control | Yes |
| Certification | FCC 15 A, CE |
| Copper ethernet cabling technology | 1000BASE-LX/1000BASE-SX/100BASE-FX/100BASE-TX/10BASE-T |
| DC input voltage | 48 - 56 |
| Depth | 107.3 |
| DHCP features | DHCP client |
| DIN rail mounting | Yes |
| Fiber ethernet cabling technology | 1000BASE-BX/1000BASE-LX/1000BASE-SX/100BASE-FX |
| Firmware upgradeable | Yes |
| Flow control support | Yes |
| Harmonized System (HS) code | 85176990 |
| Heat dissipation | 523.8 |
| Height | 152 |
| Housing material | Aluminium |
| IGMP snooping | Yes |
| Input current | 3.5 |
| International Protection (IP) code | IP30 |
| IP-MAC-Port binding | Yes |
| Jumbo frames | 10000 |
| Jumbo frames support | Yes |
| LED indicators | Activity/Link/PoE/Power/System |
| Link aggregation | Yes |
| MAC address filtering | Yes |
| MAC address table | 8000 |
| MIB support | RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635 |
| Multicast support | Yes |
| Networking standards | IEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
| Number of multicast groups filtered | 256 |
| Number of trunks | 4 |
| Number of VLANs | 256 |
| Operating relative humidity (H-H) | 5 - 95 |
| Operating temperature (T-T) | -40 - 75 |
| Packet buffer memory | 4.1 |
| Port mirroring | Yes |
| Power consumption (max) | 152.96 |
| Power consumption (typical) | 5.04 |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 4 |
| Power over Ethernet (PoE) voltage range | 48 - 56 |
| Product colour | Blue/White |
| Quality of Service (QoS) support | Yes |
| Rate limiting | Yes |
| Reset button | Yes |
| Safety | IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6 |
| Security algorithms | 128-bit SSL/802.1x RADIUS/SNMP/SSH |
| SFP module slots quantity | 2 |
| Shipping Box Depth | 31 |
| Shipping Box Height | 10 |
| Shipping Box Weight | 1.5 |
| Shipping Box Width | 17 |
| Spanning tree protocol | Yes |
| SSH/SSL support | Yes |
| Static port security | Yes |
| Storage relative humidity (H-H) | 5 - 95 |
| Storage temperature (T-T) | -40 - 85 |
| Store-and-forward | Yes |
| Summary | PLANET IGS-4215-4P4T2S. Switch type: Managed, Switch layer: L2/L4. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... DC input voltage: 48 - 56 V. Power over Ethernet (PoE). Wall mountable |
| Switch layer | L2/L4 |
| System event log | Yes |
| Terminal block port | Yes |
| Throughput | 14.8 |
| Total Power over Ethernet (PoE) budget | 144 |
| Traffic classification | Yes |
| Unit Depth | 31 |
| Unit Height | 10 |
| Unit Width | 17 |
| Virtual LAN features | Private VLAN/Protocol-based VLAN/Stacked VLAN |
| VLAN support | Yes |
| Wall mountable | Yes |
| Web-based management | Yes |
| Weight | 1004 |
| Width | 76.8 |
| Specs | |
| Category Code | SWI |
| Name | NET SWITCH 4PORT 1000M/IGS-4215-4P4T2S PLANET |
| Product Type | Ultrabook |
| Switch type | Managed |
| Switching capacity | 20 |
| Unit Calculated Volume | 0.00527 |
| Unit Calculated Weight | 1.5 |
| Units per Pallet | 0 |
| Units per Shipping Box | 1 |
| Vendor Homepage | https://www.planet.com.tw/en/product/igs-4215-4p4t2s |